libsdl1.2debian - 1.2.68-2 main

This package contains sdl12-compat, a binary compatible API for programs built
against SDL 1.2, but using SDL 2.0.
.
This package replaces the classic SDL 1.2 library with the SDL 2.0
compatibility layer, so that all SDL 1.2 program will use it.
.
If you are writing new code, please target SDL 2.0 directly instead
of using this layer.

Priority: optional
Section: libs
Suites: amber byzantium crimson dawn landing 
Maintainer: Debian SDL package maintainers <pkg-sdl-maintainers [꩜] lists.alioth.debian.org>
 
Homepage Source Package
 

Dependencies

Installed Size: 245.8 kB
Architectures: amd64  arm64 

 

Versions

1.2.68-2 arm64 1.2.68-2 amd64